Jump to content

Fsuipc 3.04 wideclient 6.02 and FS9 disconnects every 60 sec


Recommended Posts

Fsuipc 3.04 wideclient 6.02 and FS9 disconnects every 60 seconds or so. I did not try it with FS2002 yet but just wondering if anyone else is having this problem.

WideServer will automatically disconnect and reconnect at intervals if there is no activity, i.e. no client applications who have requested data. This is optional but defaulted.

If you are experiencing disconnections for any other reason then please Zip up the Client and Server LOG files, plus the INI files, and send them to petedowson@btconnect.com with a covering message describing your systems and what you are doing.

Regards,

Pete

Link to comment
Share on other sites

I looked and I can not find any Client and Server LOG files. Is there a way to turn them on and off?

Also the client that has this problem has SB and RW running for vatsim, and all the disconnecting caused many problems, is there a way to set it to stay connected?

I will try it in FS2002 tonight and see what happens.

Thanks

Link to comment
Share on other sites

I looked and I can not find any Client and Server LOG files. Is there a way to turn them on and off?

No. WideServer ALWAYS produces a log when it runs. It is called WideServer.log and is in the FS modules folder.

WideClient does likewise, its log is called WideClient.log and will be in the same folder as WideClient.exe.

Sorry for having such obscure names for the logs :lol: but this has been like this now for 6 years and folks don't normally have any problem finding them.

Also the client that has this problem has SB and RW running for vatsim, and all the disconnecting caused many problems, is there a way to set it to stay connected?

Why is the disconnecting causing many probems? The reconnection is fast. There is no data lost. Are you sure you are not getting confused with SB disconnecting?

WideClient and WideServer stay connected as long as neither stops running for any length of time. If it is disconnecting then there is a problem, either with FS itself not allowing WideServer to run, or with something causing Wideclient to stop running. Making them stay connected when either isn't running would cause more problems than it solves. And in fact it solves nothing, because if you have problems because they aren't running, whether they are connected or not makes no difference whatsoever.

When you send the logs (Zipped up please) don't forget to tell me about your PCs, what they are running, what processor and memory, which FS version -- and what you set the Frame Rate Limiter to in FS. The latter is quite important, especially in FS2004.

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.