Jump to content
The simFlight Network Forums

settings


eter
 Share

Recommended Posts

settings will not stay on screen when I hit alt,it comes on for sec. then off and get black screen

Are you talking about FSUIPC's options? If so, are you talking about FS9 or FSX, or one of the other sims? And what is the version number of FSUIPC?

What are you "right" or "left" clicking? You said you were pressing ALT, not clicking anything!

Some information might be useful if I am to help you.

Regards

Pete

Link to comment
Share on other sites

Are you talking about FSUIPC's options? If so, are you talking about FS9 or FSX, or one of the other sims? And what is the version number of FSUIPC?

What are you "right" or "left" clicking? You said you were pressing ALT, not clicking anything!

Some information might be useful if I am to help you.

Regards

Pete

Link to comment
Share on other sites

talking about fs9 3.98a version5.1 on window7 .I start as administrator then when I press fly then on top of screen left I press module fsuipc drops down I press it screen goes black then press esc picture back then press alt settings shows for a secound or two then its gone can read on setting reg. thank you saving or loading wait that is it. would like to see what the reg. version willdo?

Link to comment
Share on other sites

talking about fs9 3.98a version5.1 on window7 .I start as administrator

Why are you "starting as administrator"? There should be no reason to do that. If you want to Register FSUIPC you do that in the Installer -- just run the installer again.

... then when I press fly then on top of screen left I press module fsuipc drops down I press it screen goes black

That's almost always a symptom of a video driver problem. When you select FSUIPC all that happens is Windows opens a dialogue box, a standard Windows feature, but some driver versions don't seem to handle that well when FS is in full screen mode.

Try setting FS9 into Windowed mode first (ALT + ENTER), or else see about updating your video drivers. If you are using the default Win7 video drivers you will certainly have problems. You need to go to the nVidia or ATI sites (depending on your video card) and get updated versions. Or try www.guru3d.com -- they have a range of recent drivers for most cards.

Regards

Pete

Link to comment
Share on other sites

windows mode did it,thank you very much.I tryed over a month to get it to work finally simmart said contact pete........it took 10 minutes to get it to work now all I need is a user manual see the guide on wordpad but that greek to me.....thanks again

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.