Jump to content

Different E-Mail Adresses


Recommended Posts

Hi Pete,

I have a little Problem with FSUIPC and WideFS for FS9.

Due to the different E-Mail-Adresses I used for both I'm not able

to register WideFs because the old E-Mail Address (from FSUIPC) is given

in the E-Mail Field in WideFS. Could you please help?

Best regards,

Tom

Link to comment
Share on other sites

Due to the different E-Mail-Adresses I used for both I'm not able

to register WideFs because the old E-Mail Address (from FSUIPC) is given

in the E-Mail Field in WideFS. Could you please help?

You must be using an old, unsupported version of FSUIPC, because all recent versions allow a different email address for FSUIPC/WideFS. Please update and check the Installation guide where this is made clear.

Pete

Link to comment
Share on other sites

You must be using an old, unsupported version of FSUIPC, because all recent versions allow a different email address for FSUIPC/WideFS. Please update and check the Installation guide where this is made clear.

Pete

Hi Pete,

I use the Version 3.98. That is, as I see, the latest Version of FSUIPC.

Regards,

Tom

Link to comment
Share on other sites

I use the Version 3.98. That is, as I see, the latest Version of FSUIPC.

It's the latest full version with Installer, yes, and that version most certainly does accept different email addresses for FSUIPC and WideFS. I'm running it myself with two different email addresses. Please re-run the Installer and try again. Please read the Installation asnd Registration guide supplied with the Installer in the same ZIP.

Pete

Link to comment
Share on other sites

It's the latest full version with Installer, yes, and that version most certainly does accept different email addresses for FSUIPC and WideFS. I'm running it myself with two different email addresses. Please re-run the Installer and try again. Please read the Installation asnd Registration guide supplied with the Installer in the same ZIP.

Pete

Hi Pete,

now the problem is solved. I killed the File "fsupic.key" from "Modules"-Folder and made a completly new registration.

And now it works. Thanks for your help.

Regards,

Tom

Link to comment
Share on other sites

now the problem is solved. I killed the File "fsupic.key" from "Modules"-Folder and made a completly new registration.

And now it works. Thanks for your help.

But you certainly do NOT need to "kill" any file. The installer uses the file to populate the fields, just to save you entering in the details that have not changed, but that in no way prevents you CHANGING them!

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.