Jump to content
The simFlight Network Forums

WideFS stopped connecting - new router


 Share

Recommended Posts

Hi Pete,

I've been using FSUIPC 4.6 with FSX on a Win7 64bit pc connected to 2 other pc's - one with Win7 and the other with XP Pro.

I've had no problems until I replaced my Router today. All pc's are still communicating and can see and share files, etc, however WideFS has stopped communicating.

I've been searching the forum for an answer and it sounds like this is fairly typical, however, I have not found a solution so far.

WideServer Log:

********* WideServer.DLL Log [version 7.60a] *********

Blocksize guide = 4096 (double allowed)

Date (dmy): 26/12/10, Time 23:48:19.227: Server name is FSMAIN

16068 Initialising TCP/IP server

16068 Initialising IPX/SPX server

16068 IPX/SPX socket() failed [Error=10044] Socket type not supported

16068 Failed to start IPX/SPX Server

16068 Initialising UDP/IP server

16115 Broadcasting service every 1000 mSecs

3357095 Closing down now ...

WideClient Log:

********* WideClient Log [version 6.78] Class=FS98MAIN *********

Date (dmy): 27/12/10, Time 00:34:32.656: Client name is P4-32

875 Attempting to connect now

937 Trying TCP/IP host "FSMAIN-980" port 8002 ...

937 ... Okay, IP Address = 208.69.32.145

969 Connection made okay!

1297 Connection closed by server!

1297 Attempting to connect now

1375 Connection made okay!

1609 Connection closed by server!

1609 Attempting to connect now

1687 Connection made okay!

1922 Connection closed by server!

etc, etc, etc ...... unitl it closes

Wideclient.ini:

[Config]

ButtonScanInterval=20

ClassInstance=0

NetworkTiming=5,1

MailslotTiming=2000,1000

PollInterval=2000

Port=8002

Port2=9002

ResponseTime=18

ApplicationDelay=0

TCPcoalesce=No

WaitForNewData=500

MaxSendQ=100

OnMaxSendQ=Log

NewSendScanTime=50

Priority=3,1,2

Window=252,449,593,489

ServerName=FSMAIN-980

Protocol=TCP

The actual IP address of the main FSX pc is 192.168.0.1

Adding it the .ini file doesn't help - I think these new WideFS versions don't require this info anyhow - I think. In any case it dumps it anyhow.

It proceeds to try to connect and disconnect rapidly until it simply disconnects and goes to the wait state.

Adding or even seeing IPX/SPX in the main FSX pc doesn't seem to be an option - can't see it in the Network Connection as an option.

Thanks for any help,

Ron

Link to comment
Share on other sites

I've been searching the forum for an answer and it sounds like this is fairly typical, however, I have not found a solution so far.

...

937 ... Okay, IP Address = 208.69.32.145

...

ServerName=FSMAIN-980

Protocol=TCP

The IP address being supplied to Windows for the Router is an Internet address. Here is what it appears to resolve to:

IP Address: 208.69.32.145 Hostname: 208.69.32.145 Country Code: US 3 Letters Code: USA Country Flag: us.pngCountry Name: United States State / Region: CA California City: San Francisco Postal Code: 94105 Metro Code: 807 Area Code: 415 Latitude: 37.7898 Longitude: -122.3942 Time Zone: America/Los_Angeles

The actual IP address of the main FSX pc is 192.168.0.1

Your problem is covered by the FAQ subforum entry entitled "WideFS Server names translating into incorrect IP addresses".

Adding it the .ini file doesn't help - I think these new WideFS versions don't require this info anyhow - I think. In any case it dumps it anyhow.

I don't know where you get this from. You added the ServerName parameter -- which isn't necessary on a normally working system either. Both ServerName and ServerIPAddr are optional, along with Protocol, but unless you can fix the settings on your Router I suspect giving the IP address explicitly is the only answer. Giving the ServerName is no good because Windows is translating that into that internet address. WideClient never "dumps" anything, but only use Name or IP Address, not both.

Adding or even seeing IPX/SPX in the main FSX pc doesn't seem to be an option - can't see it in the Network Connection as an option.

IPX/SPX is not fully supported by MS these days so it isn't installed by default. It can be installed from the Windows Install disk though, or at least it used to be possible. Maybe it's an Internet download only these days.

Pete

Link to comment
Share on other sites

Thanks for the help and ideas Pete - I kinda cheated by connecting back my original wired router and running the new wireless off that older wired router. My cockpit is hard wired anyway so everything works again and the wireless works perfect for other laptops, etc, stuff.

Ron

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.