Jump to content
The simFlight Network Forums

FSUIPC Module not visible from top Tol bar


Recommended Posts

Windows 7, FSX. Have installed latest ver of FSUIPC (freeware). However, the modules tab is not showing up in the upper task bar, when I hit "ALT" key. This is also causing a error "Aircraft not on Ground" when I try to launch a Kacars program to fly with my VA. Have removed and re-installed , same effect...running programs as "Admin".

Any suggestions would be appreciated.

Thanks,

irish3

Link to comment
Share on other sites

Windows 7, FSX. Have installed latest ver of FSUIPC (freeware). However, the modules tab is not showing up in the upper task bar, when I hit "ALT" key. This is also causing a error "Aircraft not on Ground" when I try to launch a Kacars program to fly with my VA. Have removed and re-installed , same effect...running programs as "Admin".

Any suggestions would be appreciated.

Thanks,

irish3

Additional information; here are the dll.xml file contents.

<?xml version="1.0" encoding="Windows-1252" ?> - <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> - <Launch.Addon> <Name>Object Placement Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path> </Launch.Addon> - <Launch.Addon> <Name>Traffic Toolbox</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path> </Launch.Addon> - <Launch.Addon> <Name>Visual Effects Tool</Name> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path> </Launch.Addon> - <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon> </SimBase.Document>

Link to comment
Share on other sites

I moved this from out of one of the information sub-forums where otherwise it would have gone unnoticed. Please use the Support forum for Support.

Windows 7, FSX. Have installed latest ver of FSUIPC (freeware). However, the modules tab is not showing up in the upper task bar, when I hit "ALT" key. This is also causing a error "Aircraft not on Ground" when I try to launch a Kacars program to fly with my VA. Have removed and re-installed , same effect...running programs as "Admin".

First off, is there an FSUIPC4.LOG and FSUIPC4.INI file in the FSX Modules folder? Paste in the Install FSUIPC4 log and the FSUIPC4 log please.

Don't run anything as "Admin".

Your posting of the DLL.XML file is indecipherable. Could you paste it again and enclose it in "code" parantheeses (see <> button above the edit area).

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.