Jump to content
The simFlight Network Forums

The connection about the WideFS and FS interface


Recommended Posts

Who can help me?

when I run the model which set up by the AeroSim blockset in the matlab ,the FS interface in the model cannot link to the WideFS in the FS2004 ,it appeared error,which said "Incorrect version of FSUIPC,or not FSUIPC",What's wrong with this?

Link to comment
Share on other sites

when I run the model which set up by the AeroSim blockset in the matlab ,the FS interface in the model cannot link to the WideFS in the FS2004 ,it appeared error,which said "Incorrect version of FSUIPC,or not FSUIPC",What's wrong with this?

I'm afraid I don't know anything of this "matlab" or "Aerosim blockset, but it sounds as if your WideFS is either not connected (i.e Wideclient is not connected to WideServer), or there is a problem with the Registration of either FSUIPC or WideFS.

I cannot help further without information. Close everything down, then find the Log files and paste them into a message here. The logs I'd need to see are:

FSUIPC.LOG from the FS Modules folder

WideServer.LOG from the FS Modules folder

WideClient.LOG from the folder on the Client PC where you placed WdeClient.

Regards

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.