Jump to content
The simFlight Network Forums

Registration problems

Recommended Posts

Hi Pete

In November I purchased another registered copy of FSUIPC to run on Prepar3D. It downloaded ok and I ran it as I normally would and entered in the details exactly as they were given to me in the email.

When I run P3D, FSUIPC appears in the addons section but says it's unregistered and that I have to reinstall it and re-enter the registration details which I've done a few times now.

I tried it on a different PC and got the exact same result. Can you help me?

Thanks, Chris

Link to comment
Share on other sites

I tried it on a different PC and got the exact same result. Can you help me?

Did you run the installer "as administrator", as instructed?

What version of FSUIPC? If not the latest (4.578) try that -- see the Download Links subforum. Check that there is an FSUIPC4.KEY file in the P3D Modules folder. If still problems with the latest version, please paste the FSUIPC4.LOG file here (not the KEY file though -- that's confidential).



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.