Jump to content
The simFlight Network Forums

fsuipc create macro file


Recommended Posts

I need some help

I have fsx on my PC for a couple of years and flying online all the time. I have fsuipc 4.6 and are working fine.

I have recently start to build my airbus cockpit and are almost there. I have

Bought 2 joystick controller cards at desktop AVIator and one the bu0836x

I have connect the 2 from desktop and all the buttons work so far fine..

I have connected my landing gear. All my lights, the start panel, parking brake

And so on.

The problem is that I cant get the mouse trapping to work . I have download most

Of all the videos for mouse trapping and follow them accordingly as per video

When I open fsuipc in fsx . Going to the buttons/switches I get this screen to creates macro at the left bottum corner.Going through the steps I do but I do not get the green

Screen in the top Left screen : making macrofile. Then I don't know what to do.

I have installed a fresh copy of fsx on my other hard drive and installing

Fsuipc there to see if it is working there. I get the fsuipc up but then on the

Version 4.6 I do not get the create macros in the left bottom of the Fuipc. I have look at the virus program to see if it blocks fsuipc but also uninstall

It as well so to see if this was the problem but still the Same on fsuipc.

I went to my original hard drive with fsx on in and uninstall fsuipc 4.6 and re-installed fsuipc 4.6 so see if it will correct the problem.

It is still the same . I can click on the create macro ok and ok again and then click on apu start but also do not get the green screen in the left top corner that

Is making macro.

At the moment my home cockpit is standing still because of this mouse trapping.

Hope you can help me or direct me in the correct direction to get this problem

Solved

Link to comment
Share on other sites

I need some help

Best, then, to post in the Support Forum, where help is provided. I've moved your post for you.

I have fsx on my PC for a couple of years and flying online all the time. I have fsuipc 4.6 and are working fine.

I'm afraid FSUIPC version 4.6 is now well over two years old and is unsupportable. Please update to the currently supported version -- 4.827 or later. See the Download Links subforum, or get it from the usual www.schiratti.com/dowson site.

Regards

Pete

Link to comment
Share on other sites

Best, then, to post in the Support Forum, where help is provided. I've moved your post for you.

I'm afraid FSUIPC version 4.6 is now well over two years old and is unsupportable. Please update to the currently supported version -- 4.827 or later. See the Download Links subforum, or get it from the usual www.schiratti.com/dowson site.

Regards

Pete

hi there pete

i have also the same problem with 4.7b. it is working fine when installed but the macrofile do not work as I have explain it in my letter. what else can i do. i do not want to download the new 4.8 and have the same problem with the create macofile.

any other suggestion for me on my problem.

regards

andre

Link to comment
Share on other sites

i have also the same problem with 4.7b. it is working fine when installed but the macrofile do not work as I have explain it in my letter. what else can i do. i do not want to download the new 4.8 and have the same problem with the create macofile.

When you are running a supported version of FSUIPC I will help if you have a problem, but I cannot support old versions!

What on Earth is your problem with keeping software up to date? Things are improved and fixed and get better and get support, and all at no cost to you!!! :-(

Pete

Link to comment
Share on other sites

thanks for replying back to me but do you think that if v4.7b is not working for create macro(as explain in my letter the problem i have or how to fix it ) that v4.8 will.

I have no idea because I don't have enough information, but I cannot and will not support an unsupportable version. What IS your problem with getting up to date? It makes no sense at all!!!

I won't answer any more till you are using the current version (4.827 or later). Sorry.

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.