Jump to content
The simFlight Network Forums

dsd_XML-sound - fuel pump sound in FS2004


Recommended Posts

Dear all,

I'm struggling to induce fuel pump sound in FS2004 by using the dsd_XML_sound gauge.

Here is my dsd_XML_sound.ini file:

[Config]

MaxSounds=100

Lvar=dsd_xml_sound3

LvarStop=dsd_stop_sounds

[LVars]

Lvar00=GENERAL_ENG_FUEL_PUMP_ON

[sounds]

Sound00=./Sound/fuelpump.wav

I've declared the dsd_XML_sound3.gau in the panel.cfg file, so the problem is not there but might be in the .ini file above.

Basically, it should start the sound when the fuel pump is ON, but it does not!

Anyone could help me doing this?

Many thanks in advance for any help!

Kind regards,

Stéphane

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.