Jump to content
The simFlight Network Forums

fsuipc4 seems to be causing a Fatal error in fsx


Recommended Posts

when i try starting up fsx i get this brown screen that says this:

Flight simulator has detected a problem with a third party software program (add-on)

Name: FSUIPC4DLL.fs new universal IP C interface

Version: 4.853

Company: Peter Dawson

File: Modules\Fsuicp4.dll

do you want to run the software (not recomended)

to avoid seeing this message in the future, uninstall this program or disable its ability to start when running flight simulator.

for more info. about third party progs. contact the publisher or see fsinsider

then i get this fatal error that pops up

Fatal Error

App: fsx.exe 10.0.61472.0

App stamp: 475e17d3

modname: unknown

mod version: 0.0.0.0

mod stamp: 0000000

IDbug: 0

offset:09423e70

any idea why this is happening? i tried taking out the dll and reinstalling the next earlier version but i still get the fatal error.

running xp sp3 this computer is only used for the left front yiew for wideview

thank you for your time

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.