Jump to content
The simFlight Network Forums

updating wideclient from V6.7.8.0


Recommended Posts

Hello, I have wideclient FS eliminator for FSUIPC Version 6.7.8.0 running on a small network with my fsx running on a vista machine and plan g from Tim Arnot running on an xp machine. I have used this setup since I got Plan g some two years ago without issue. I installed Just Flight Traffic 360 this week and since I did so it will not connect the plan g software to the flight sim. Once I remove traffic 360 I get it back to working again.

Do I need to update Wideclient as a matter of course or is this not necessary if it all works OK. ( at present without 360) and if so what id the method to do so please?

I wil contact Just flight to see if there is a patch to solve this problem but thought I may as well check the situation regarding updating Wideclient.

Many thanks

Tony GH

Link to comment
Share on other sites

  • 2 weeks later...

Hello, I have wideclient FS eliminator for FSUIPC Version 6.7.8.0 running on a small network with my fsx running on a vista machine and plan g from Tim Arnot running on an xp machine. I have used this setup since I got Plan g some two years ago without issue. I installed Just Flight Traffic 360 this week and since I did so it will not connect the plan g software to the flight sim. Once I remove traffic 360 I get it back to working again.

Very strange. I'm pretty sure no traffic-adding program has any bearing on what WideFS is doing. Maybe it is using the same TCP/IP port numbers as WideFS? You can change those -- in the WideClient.INI and in the FSUIPC.INI (for FSX/P3D) or WideServer.INI (for FS9). Try that.

Do I need to update Wideclient as a matter of course or is this not necessary if it all works OK. ( at present without 360) and if so what id the method to do so please?

You need to update it if you want support, that's all, as I can't support old versions. The method is by downloading the WideClient ZIP and putting the EXE wherever you want it, overwriting the older one. There's no installer, none is needed for such a simple process!

Pete

Link to comment
Share on other sites

If I download the latest wideclient and fsuipc do I need to re register them or will they be automatically registered as the originals are?

No registrations or settings are affected by installing new versions. WideClient.EXE is just that (only copy that file in), and even the FSUIPC installer only updates the program itself plus the documentation and examples.

Pete

Link to comment
Share on other sites

Thanks again for the response Peter. I will look into downloading the required items this weekend.

On the same topic, I did download and install .net 4 when I downloaded the latest version of Plan G but after using the newer version decided I liked the original better. Could .net 4 effect anything in respect to wideclient and fsuipc?

Link to comment
Share on other sites

Thanks again for the response Peter. I will look into downloading the required items this weekend.

On the same topic, I did download and install .net 4 when I downloaded the latest version of Plan G but after using the newer version decided I liked the original better. Could .net 4 effect anything in respect to wideclient and fsuipc?

No. There's nothing in common between them.

Pete

Link to comment
Share on other sites

Hello again Peter

I have now installed the current version of FSUIPC as well as the wide Client exe and at present I seem to have an issue with wide client connecting to the server. This was not an issue before I did the install and I am at a bit of a loss as to why it is happeneing. I have installed FSUIPC in the same location as previously and have added wide client exe to my networked PC as well as a copy into Plan G. I have a copy of the log from wide client (it is a TXT file but I seem not to be able to save it to this document) but am unsure why it is now causing an issue.

Any help would be gratefully recieved

Link to comment
Share on other sites

I have now installed the current version of FSUIPC as well as the wide Client exe and at present I seem to have an issue with wide client connecting to the server.

The "current" versions being what? FSUIPC 3.999z or FSUIPC 4.861? Version numbers always required. I don't even know if you mean FSUIPC3 or 4.

I have installed FSUIPC in the same location as previously

Not using the installer?

I have a copy of the log from wide client (it is a TXT file but I seem not to be able to save it to this document)

Just paste the Log into a message. But the Client is only half the story. I'd need to see the WideServer log file also! There are two ends to a network connection.

Pete

Link to comment
Share on other sites

hello Peter

I have FSUIPC 4.86 and wideclient v6.94.

My wideclient log is below

********* WideClient Log [version 6.991] Class=FS98MAIN *********

Date (dmy): 03/03/13, Time 16:20:44.874: Client name is SIMULATOR

125 Attempting to connect now

125 LUA: "C:\Plan-G_0.9.1\Plan-G\Initial.LUA": not found

140 Trying TCP/IP host "Vistamachine" port 8002 ...

140 ... Okay, IP Address = 192.168.1.226

11297 New Client Application: "Plan-G" (Id=3524)

21281 Error on client pre-Connection Select() [Error=10060] Connection timed out

21281 Ready to try connection again

22312 Attempting to connect now

66250 Trying TCP/IP host "Vistamachine" port 8002 ...

66250 ... Okay, IP Address = 192.168.1.226

132750 Trying TCP/IP host "Vistamachine" port 8002 ...

132750 ... Okay, IP Address = 192.168.1.226

199250 Trying TCP/IP host "Vistamachine" port 8002 ...

199250 ... Okay, IP Address = 192.168.1.226

This is the log from the wide server in FSX modules folder

********* WideServer.DLL Log [version 7.86] *********

Blocksize guide = 8192 (double allowed)

Date (dmy): 03/03/13, Time 16:12:07.719: Server name is VISTAMACHINE

15485 Initialising TCP/IP server

15485 Initialising UDP/IP server

16016 Broadcasting service every 1000 mSecs

I am not sure if something is missing or I have done something wrong with the new setup but it used to work very well. Perhaps it was not my installing Trafic 360 that caused the issue but something else?

Hope this is a help

regards

Tony

Link to comment
Share on other sites

140 Trying TCP/IP host "Vistamachine" port 8002 ...

140 ... Okay, IP Address = 192.168.1.226

11297 New Client Application: "Plan-G" (Id=3524)

21281 Error on client pre-Connection Select() [Error=10060] Connection timed out

This is exactly what you'd get if there's a firewall stopping the requests from the Client reaching the Server. The latter is simply not receving anything. Check for no firewall blocks at either end. If you must run firewalls then allow FSX.EXE through on the Server and wideclient on the client.

Regards

Pete

Link to comment
Share on other sites

Hello again Peter, I am currenlty looking through my machines to check there are no blockages, I have turned off the firewall on both but it is still not working. I will persevere with my checks and contact you again if I have no luck.

It seems that even with the firewall off I am not getting a connection to fsuipc from the client machine. Could you breifly outline the items that need to be on each machine and if there is a specific place to put them? I currently have wideclient config and wideclient fs eliminator in my plan G folder on the client machine and Fsuipc installed on the flight sim machine that is the server. I am not sure if I have done something wrong with my installation and if so is there a way to remove both parts completely and re install them from new. I do not remember where I put my registration for the two so I would need to obtain the original registration from you again of that was possible. Sorry to be a pain but I am starting to pull my hair out at the moment? Do I need to alter the simconnect xml file also?

Link to comment
Share on other sites

Could you breifly outline the items that need to be on each machine and if there is a specific place to put them? I currently have wideclient config and wideclient fs eliminator in my plan G folder on the client machine and Fsuipc installed on the flight sim machine that is the server.

FSUIPC's installer makes sure that is installed -- and you'd not have either FSUIPC nor a server running if that were wrong. Wideclient can go anywhewre you like on the client PC.

I am not sure if I have done something wrong with my installation and if so is there a way to remove both parts completely and re install them from new.

Replacing the same DLL and EXE with an exact copy of the same DLL and EXE will make absolutely no change at all. It isn;t anything to do with either. It is your Windows networking. I've never used any firewalls on my netwrok and have never had any problems, but every time i've seen reports like yours it has turned out to be a firewall.

There is one other slim possibility, that you have something else installed using the same Port as WideFs and taking it first. You could try changing the Port numbers in FSUIPC4.INI and WideClient.INI. They must match each other.

I do not remember where I put my registration for the two

The registration details are in text form in the FSUIPC4.KEY file in your FSX modules folder. As advised in the user guide, you should have made a backup of that long ago!

Do I need to alter the simconnect xml file also?

SimConnect.xml has nothing to do with it.

Regards

Pete

Link to comment
Share on other sites

Hello once again Peter.

This evening I have been checking both of the machines on my network and both of them have no firewall on. I tried to re install fsuipc 4 and it recognised that I have the current version FSUIPC 4.86 It did however notify me that the system check failed on installed FSUIPC 4 DLL and that I needed to check if it was an untrusted publisher in Internet explorer/internet content/publisher. It is not listed as an untrusted publisher.

I have changed the port numbers for my fsuipc INI and wideclient INI but it does not seem to have made any difference so far.I have included the log from wideclient just in case you can see anything obvious.

********* WideClient Log [version 6.991] Class=FS98MAIN *********

Date (dmy): 05/03/13, Time 20:11:07.015: Client name is SIMULATOR

125 LUA: "C:\wide client\Initial.LUA": not found

125 Attempting to connect now

140 Trying TCP/IP host "Vistamachine" port 4507 ...

140 ... Okay, IP Address = 192.168.1.000

21156 Error on client pre-Connection Select() [Error=10060] Connection timed out

21156 Ready to try connection again

22187 Attempting to connect now

66125 Trying TCP/IP host "Vistamachine" port 4507 ...

66125 ... Okay, IP Address = 192.168.1.000 (This I have changed to 000 as it is on display)

132312 Trying TCP/IP host "Vistamachine" port 4507 ...

132312 ... Okay, IP Address = 192.168.1.000

198500 Trying TCP/IP host "Vistamachine" port 4507 ...

198500 ... Okay, IP Address = 192.168.1.000

264625 Trying TCP/IP host "Vistamachine" port 4507 ...

264625 ... Okay, IP Address = 192.168.1.000

330812 Trying TCP/IP host "Vistamachine" port 4507 ...

330812 ... Okay, IP Address = 192.168.1.000

397125 Trying TCP/IP host "Vistamachine" port 4507 ...

397125 ... Okay, IP Address = 192.168.1.000

463250 Trying TCP/IP host "Vistamachine" port 4507 ...

463250 ... Okay, IP Address = 192.168.1.000

529437 Trying TCP/IP host "Vistamachine" port 4507 ...

529437 ... Okay, IP Address = 192.168.1.000

595375 Trying TCP/IP host "Vistamachine" port 4507 ...

595375 ... Okay, IP Address = 192.168.1.000

661812 Trying TCP/IP host "Vistamachine" port 4507 ...

661812 ... Okay, IP Address = 192.168.1.000

728312 Trying TCP/IP host "Vistamachine" port 4507 ...

728312 ... Okay, IP Address = 192.168.1.000

794812 Trying TCP/IP host "Vistamachine" port 4507 ...

794812 ... Okay, IP Address = 192.168.1.000

861062 Trying TCP/IP host "Vistamachine" port 4507 ...

861062 ... Okay, IP Address = 192.168.1.000

I don't know what 125 LUA: "C:\wide client\Initial.LUA": not found means, is there something missing that would launch the app or start the connection?

Sorry this is going on so long but I really like using your software to run Plan G on a second cockpit monitor and I wanted to see if I can get it back up and running.

Thanks for your help so far

Regards

Tony

Link to comment
Share on other sites

This evening I have been checking both of the machines on my network and both of them have no firewall on. I tried to re install fsuipc 4 and it recognised that I have the current version FSUIPC 4.86 It did however notify me that the system check failed on installed FSUIPC 4 DLL and that I needed to check if it was an untrusted publisher in Internet explorer/internet content/publisher. It is not listed as an untrusted publisher.

That would prevent FSUIPC working properly, and would in turn lead to WideFS not working too. I think you need to close FSX and show me your FSUIPC4 log file.

66125 ... Okay, IP Address = 192.168.1.000 (This I have changed to 000 as it is on display)

Sorry, I don't understand that comment. And i always thought 000 wasn't valid in that position?

don't know what 125 LUA: "C:\wide client\Initial.LUA": not found means, is there something missing that would launch the app or start the connection?

No, it means WideClient didn't find a plug-in called Initial.lua to run so it didn't run it. It's only relevant if you want such a plug-in to run.

Regards

Pete

Link to comment
Share on other sites

Hello Pete

Sorry if my comment was a bit wierd, I changed the last digits on my computer address as it is on display to all who look here, The 000 is not a valid address end.

I have added my Fsuipc log from today

I am not sure why it wont let me attach my log files so I have added it manual?

********* FSUIPC4, Version 4.86 by Pete Dowson *********

Running inside FSX on Windows Vista

Module base=706D0000

User Name="edited out by me "

User Addr="edited out by me .com"

FSUIPC4 Key is provided

WideFS7 Key is provided

125 System time = 06/03/2013 17:57:29

125 FLT UNC path = "\\VISTAMACHINE\Users\edited out by me\Documents\Flight Simulator X Files\"

203 Trying to connect to SimConnect Acc/SP2 Oct07 ...

203 FS UNC path = "\\VISTAMACHINE\F\flight sim\"

984 LogOptions=00000000 00000001

984 SIM1 Frictions access gained

1000 Wind smoothing fix is fully installed

1000 G3D.DLL fix attempt installed ok

1000 SimConnect_Open succeeded: waiting to check version okay

1000 Trying to use SimConnect Acc/SP2 Oct07

3859 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0)

3859 Initialising SimConnect data requests now

3859 FSUIPC Menu entry added

3906 \\VISTAMACHINE\Users\edited out by me \Documents\Flight Simulator X Files\gtwc start.FLT

3906 \\VISTAMACHINE\F\flight sim\SimObjects\Rotorcraft\Bell206B\Bell_206B_JetRanger.AIR

138422 System time = 06/03/2013 17:59:47, Simulator time = 17:57:34 (17:57Z)

138422 Aircraft="Bell 206B JetRanger Paint1"

138593 Starting everything now ...

138765 Advanced Weather Interface Enabled

202937 Sim stopped: average frame rate for last 64 secs = 59.0 fps

202937 Average weather filter write interval in that time = 4602.6 msecs

212422 Weather Mode now = Real World

212422 \\VISTAMACHINE\Users\edited out by me \AppData\Roaming\Microsoft\FSX\Previous flight.FLT

223343 System time = 06/03/2013 18:01:12, Simulator time = 17:57:32 (17:57Z)

223343 *** FSUIPC log file being closed

Average frame rate for running time of 64 secs = 59.0 fps

Average weather filter write interval in that time = 4602.6 msecs

G3D fix: Passes 7081, Null pointers 0, Bad pointers 0, Separate instances 0

Memory managed: 27 Allocs, 27 Freed

********* FSUIPC Log file closed ***********

Added here is the install file for fsuipc after I re installed it yesterday.

Installer for FSUIPC4.DLL version 4.60a

Looking in registry for FSX install path:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0

Parameter"SetupPath"

... >>> OK! FOUND FSX! <<< ...

Looking in registry for ESP install path:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft ESP\1.0

Parameter"SetupPath"

Not there, so looking in:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Microsoft ESP\1.0

Parameter"AppPath"

... NOT found! ...

===========================================================

INSTALLATION FOR FSX:

AppPath="F:\flight sim\"

Checking version of FSX.EXE:

... Version 10.0.61637.0 (Need at least 10.0.60905.0)

Checking compatibility with installed SimConnect:

Found SimConnect build 60905 (Original)

Found SimConnect build 61242 (SP1 May07)

Found SimConnect build 61259 (Acc/SP2 Oct07)

Checking if there's already a version of FSUIPC4 installed in:

F:\flight sim\Modules\FSUIPC4.DLL

... Version 4.860 found.

Installed version is later: it is not overwritten.

Looking for the current user's Application Data path:

... found as "C:\Users\removed by me \AppData\Roaming"

Now finding \Microsoft\FSX\FSX.CFG for all users, including this one

Looking in "C:\Users\removed by me \AppData\Roaming"

Found FSX.CFG in "C:\Users\removed by me \AppData\Roaming\Microsoft\FSX\FSX.CFG"

Now checking DLL.XML ...

... There is a previous DLL.XML, checking for FSUIPC4 section.

... FSUIPC4 section already exists but will be replaced.

... FSUIPC4 section of DLL.XML written okay

Now checking for a SimConnect.XML file ...

... There is a SimConnect.XML, checking for "local" section.

... "local" section already exists, file not modified.

Looking in "C:\Users\removed by me \Application Data\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Contacts\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Cookies\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Desktop\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Documents\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Downloads\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Favorites\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Links\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Local Settings\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\log files\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Music\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\My Documents\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\NetHood\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Pictures\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\PrintHood\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Recent\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Searches\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\SendTo\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Start Menu\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Templates\Roaming"

... No FSX.CFG there

Looking in "C:\Users\removed by me\Videos\Roaming"

... No FSX.CFG there

"Modules\FSUIPC Documents" folder already exists.

Now installing additional files into the "Modules\FSUIPC Documents" folder:

Installed "FSUIPC4 User Guide.pdf" okay

Installed "FSUIPC4 for Advanced Users.pdf" okay

Installed "FSUIPC4 History.pdf" okay

Installed "List of FSX controls.pdf" okay

Installed "GlobalSign Root.exe" okay

Installed "FSUIPC Lua Library.pdf" okay

Installed "FSUIPC Lua Plug-Ins.pdf" okay

Installed "Lua License.pdf" okay

Installed "Lua Plugins for VRInsight Devices.pdf" okay

Installed "Example LUA plugins.zip" okay

FSUIPC4.DLL signature failed: trying GlobalSign Root fix ...

Problem! My signature check fails on the installed FSUIPC4.DLL. (Error ref FFFFFFFA)

Deleted GlobalSign Root fix program ... no longer relevant

===========================================================

All installer tasks completed okay!

*************** End of Install Log ***************

I have removed my full name where indicated on each log

Just as an added piece of info I have added below the last part of the Plan G log that related to today and the information about FSUIPC.

5:57:07 PM PlanG constructor

5:57:07 PM executableFolder: C:\Plan-G_0.9.1\Plan-G

5:57:09 PM Starting Plan-G, build 0.9.1.423

5:57:09 PM FSX is installed

5:57:10 PM FSX database is built

5:57:10 PM Selected data set is FSX

5:57:21 PM Starting map

5:57:22 PM Initialisation complete.

6:44:05 PM PlanG constructor

6:44:05 PM executableFolder: C:\Plan-G_0.9.1\Plan-G

6:44:06 PM Starting Plan-G, build 0.9.1.423

6:44:06 PM FSX is installed

6:44:06 PM FSX database is built

6:44:06 PM Selected data set is FSX

6:44:17 PM Starting map

6:44:17 PM Initialisation complete.

6:45:52 PM RibbonButton_Click_ConnectFS

6:45:52 PM FSUIPC.Connect

6:45:53 PM Error opening FSUIPC: FSUIPC.FSUIPCException: FSUIPC Error #14: FSUIPC_ERR_RUNNING. FSUIPC is not running.

at FSUIPC.FSUIPCConnection.Open(FlightSim RequiredFlightSimVersion)

at FSUIPC.FSUIPCConnection.Open()

at FS.FSUIPC.Connect()

Sorry for the mass of info but the forum wont let me load my log files

Regards

Tony

Link to comment
Share on other sites

I have added my Fsuipc log from today

I am not sure why it wont let me attach my log files so I have added it manual?

Best to paste into a message in any case.

I don't understand how you can have a runtime log file which shows everything okay, yet you have this error reported about the very same module:

Problem! My signature check fails on the installed FSUIPC4.DLL. (Error ref FFFFFFFA)

I can't find any reference for error FFFFFFFA. The nearest is FFFFFFFE which seems to be caused by trojan virus infection in the Windows system.

Can you check the signature manually please. Find FSUIPC4.DLL in the FS Modules folder, right click on it, select Properties then Digital Signatures then highlight the SimFlight signature and clcik Details. You should get "The digital signature is OK".

Pete

Link to comment
Share on other sites

Hello Pete

I have checked the Dll and it says the signature is OK, it is timestamped 14 Feb 2013 SimFlight GmbH

I checked the loader Dll as well and it is the same.

What is strange is that I thought that when I installed Just flight Traffic 360 that this had caused my problem, and when I initially un installed it the plan G software worked of again. Then I stopped for a while and after I removed all of my other AI it worked for one evening but the next time I turned the machines on it had stopped again.

I will run a virus Check on both machines tonight and make sure it is not something on one of them and then I will contact you again on Friday. I wonder if it is worth uninstalling both fsuipc and wide fs and starting again. I will check my emails to see if I can find my original registration document.

Thanks for the continued help.

regards

Tony

Link to comment
Share on other sites

I have checked the Dll and it says the signature is OK, it is timestamped 14 Feb 2013 SimFlight GmbH

I checked the loader Dll as well and it is the same.

Strange. The FSUIPC installer is calling exactly the same facilities in Windows when it does it's check, yet it gets that peculiar FFFFFFFA error. That is an unlisted error number -- i.e. it isn't one even Microsoft would admit to. It is very suspicious, especially after I found that error FFFFFFFE has definitely been identified as a virus induced problem.

I will run a virus Check on both machines tonight and make sure it is not something on one of them and then I will contact you again on Friday.

I'm afraid I won't be available now till Monday. Away for the weekend from tomorrow morning.

I wonder if it is worth uninstalling both fsuipc and wide fs and starting again.

FSUIPC and WideFS really only consist of their DLLs. There's nothing going to change with a reinstall of those. There are no dependencies they create or install, no other bits, no registry stuff, nothing which will change. If anything is corrupted at all it would need either an FS reinstall, or probably more usefully a complete system reinstall followed by FS..

I will check my emails to see if I can find my original registration document.

You don't need that if you backed up your FSUIPC4 KEY file as recommeded in the documentation. It is a text file containing all the registration details you need.

Regards

Pete

Link to comment
Share on other sites

Hello Pete, I hope you had a good weekend.

I spent most of mine working my way through every aspect of my systems including my network and safety settings. I do not have any issue with my network in as much as I am able to access each and every drive across the network including moving files between each and all of them. I do however seem to have an issue that has perplexed me somewhat.

If I ping my client machine (XP) from the Vista machine (the server running FSX) it sends the data and records no loss of data at the end of the time. If however I do the same from my XP machine to the Vista machine it tells me that it has timed out on connecting to the vista machine and no data has been received by the Vista machine.

I am at a loss as to why it will work one way but not the other when I have no access issues across the whole network?

It would seem that this is what has caused the issue with the data from the fs eliminator to the FSX machine but I have no idea how to rectify this. If you can suggest anything I would be grateful but I realise that this is not an issue related to your software so I will understand if you are unable to assist.

I would however like to thank you for your continued assistance so far.

Regards

Tony

Link to comment
Share on other sites

I do however seem to have an issue that has perplexed me somewhat.

If I ping my client machine (XP) from the Vista machine (the server running FSX) it sends the data and records no loss of data at the end of the time. If however I do the same from my XP machine to the Vista machine it tells me that it has timed out on connecting to the vista machine and no data has been received by the Vista machine.

I am at a loss as to why it will work one way but not the other when I have no access issues across the whole network?

It would seem that this is what has caused the issue with the data from the fs eliminator to the FSX machine but I have no idea how to rectify this. If you can suggest anything I would be grateful but I realise that this is not an issue related to your software so I will understand if you are unable to assist.

Hmm. I'm afraid I would be as perplexed as you. Whenever I've had any sort of networking problem I've only ever solved it by a system of trial and error -- in other words trying things till it works, with frequent reference to stuff o the internet, reading others networking prtobmes and seeing what other folks have tried.

Normally data access okay one way but not the other implies some sort of permission or other access blockage, like firewall or Windows securities. But if you can read and write files on the Vista PC from the other, as you imply, I would have thought that showed that this area was fine. What would the Ping be accessing which makes it more intrusive than Explorer's file access?

Pete

Link to comment
Share on other sites

Hello Pete

Thanks for the assistance you have provided and I will start my search for an answer this week. If I find out what has caused it I will send you the details in case it is something that may help someone else.

On a different topic, if I got wideVeiw would this enable me to place the GPS from my flight sim cockpit into a seperate screen on my client machine, or is it designed for window views rather than the instruments?

Thanks again

Regards

Tony

Link to comment
Share on other sites

On a different topic, if I got wideVeiw would this enable me to place the GPS from my flight sim cockpit into a seperate screen on my client machine, or is it designed for window views rather than the instruments?

I don't really know much about WidevieW these days. i've not even looked at it since FS2000 days, but it is a system for linking multiple copies of FS. I guess you could have the GPS running on one copy of FS, the 'master', with the actual cockpit, with the visuals only on the other. You'd be better off asking such things on the WidevieW support forum though. Note that you wouldn't use my WideFS on the same client PC as a WidevieW client because that client would be running FS as well.

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.