Jump to content
The simFlight Network Forums


Recommended Posts



Since updating to the new FSUIPC ( a/e) I have not managed to actually finish a flight. About 40 mins after starting FSX. Crash to desktop!! Every time CTD.


Is there a way to go back to an old version of FSUIPC or to fix whatever is causing the CTD?


You say "4.927a/e" (?), but it looks like one before 4.927e. Could you supply the FSUIPC4.LOG file, please, and also the Install log -- just paste them here, no pictures or files please.


Also try setting "InterceptTextMenu=No" in the [General] section of the INI file and let me know if that helps.



Link to comment
Share on other sites

Please download FSUIPC 4.927f and try it for me. I'm anxious to get to the bottom of this because I cannot reproduce it here.


Please add these lines to the [General] section of the FSUIPC.INI file:





This version may not actually crash, but it may well get the same error -- I've tried to trap the error before the crash occurs so I can log the details instead. So after using 4.927f whether you get a crash or not, please paste the log here. If no crash, by all means carry on using it but show me the log after each session for a while, please. If the log is too big to paste here, ZIP it an email to petedowson@btconnect.com.


Once I know exactly why it is happening I'll fix it properly -- then you'd just need to remove those two added INI lines.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.