Jump to content
The simFlight Network Forums
Arismac

Using FSUIPC with P3D v2.2 in SLI

Recommended Posts

Make sure you are running FSUIPC v 4.931 or later.

 

First run P3D in SLI mode and confirm that FSUIPC is NOT registered. This will create two files FSUIPC4.AFR-FriendlyD3D.ini.and FSUIPC4.AFR-FriendlyD3D.log.

 

Go to ../Locheed Martin/Prepar3D v2/Modules/and confirm the two files have been created. Now copy and paste the file FSUIPC4.key.

 

Finally change the name of the new/pasted file to FSUIPC4.AFR-FriendlyD3D.key.

 

Thats it. Start the sim in SLI and you should be good to fly.

 

Many thanks for this, Pete.

Share this post


Link to post
Share on other sites

Thanks for enlightening me Peter. I only use one video card!

Now that I have you , could you tell me if you will be making an updated version of FSUIPC4.934 so that it is compatible with P3D 2:3:11345

This later version P3D has compatibility issues with FSUIPC4.934.

 

Yours truly & sincerely,

 

Lionel Rockman.

Share this post


Link to post
Share on other sites

Now that I have you , could you tell me if you will be making an updated version of FSUIPC4.934 so that it is compatible with P3D 2:3:11345

This later version P3D has compatibility issues with FSUIPC4.934.

 

Oh dear. The current version is 4.936 and was released a few days after P3D 2.3.11345 is order to cope with the differences! Please always use the supported release! Version 4.934 is no longer supported!

 

Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.