Jump to content
The simFlight Network Forums

Server Error

Recommended Posts

Hello Team,


I have been working on this for two weeks before deciding to post.  I am using wideclient...FSX is on Windows 7 and the client is on Windows XP.  I am using the same name for the workgroup.  Basically, I didn't have a problem using wideclient until three weeks ago.  I am trying to figure out what changed.  I am sending a copy of my log hoping someone can assist me with it.  I have tried endless amount of testing and still no success.




********* WideClient Log [version 6.999n] Class=FS98MAIN *********
Date (dmy): 28/09/14, Time 17:16:18.234: Client name is FSX-DOWNLOAD
      281 Attempting to connect now
      281 LUA: "C:\Documents and Settings\Administrator\Desktop\WideClient\Initial.LUA": not found
      297 Trying TCP/IP host "" port 8002 ...
      297 ... Okay, IP Address =
      297 Connection made okay!
      484 Connection closed by server!
      484 Attempting to connect now
      500 Connection made okay!
      734 Connection closed by server!
      734 Attempting to connect now
      734 Connection made okay!
      969 Connection closed by server!
      984 Attempting to connect now
      984 Connection made okay!
     1250 Connection closed by server!
     1250 Attempting to connect now
     1250 Connection made okay!
     1469 Connection closed by server!
     1500 Attempting to connect now
     1500 Connection made okay!
     1734 Connection closed by server!
     1734 Attempting to connect now
     1734 Connection made okay!
     1969 Connection closed by server!
     1969 Attempting to connect now
     1984 Connection made okay!
     2219 Connection closed by server!
     2234 Attempting to connect now
     2234 Connection made okay!

Link to comment
Share on other sites

  • 2 weeks later...

I can only think of two possibilities:


1. There's some sort of firewall blocking the connection. Usually if this is the case you'd probably not get the "Connection made okay" message, but maybe it is only a firewall on the Server end.


2. Something else is using the same port on the Server, so the connection is made initially by the two ends do not agree with each other. By default WideFS uses ports 8002 and 9002, but you can change these. You'd need to edit both the server setting and the client setting -- in FSUIPC4.INI on the Server and WideClient.INI on each Client.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.