Jump to content
The simFlight Network Forums

Fsuipc 4.936 problem with IVAP radio


Recommended Posts

Hi,

I have Prepar3D V2.3 installed and also the latest FSUIPC4 (4.936).

When I set a freq. to the radio in P3D and set it active it does not change in IVAP. Also my AC position does not move in IVAO.

In P3D V2.2 it worked fine.

Can you help me solving this problem or does someone have the same problem?

Regards

Matthias

Link to comment
Share on other sites

Hi,

I have Prepar3D V2.3 installed and also the latest FSUIPC4 (4.936).

When I set a freq. to the radio in P3D and set it active it does not change in IVAP. Also my AC position does not move in IVAO.

In P3D V2.2 it worked fine.

Can you help me solving this problem or does someone have the same problem?

 

I don't think this is anything to do with FSUIPC, as I don't think any IVAO software uses it. Do they have support? 

 

If it was okay in 2.2 and not in 2.3 it probably ought to be reported to Lockheed-Martin as it may be a new P3D bug.

 

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.