Jump to content
The simFlight Network Forums

Reverse Order has not worked

Recommended Posts

Reverse Order has not worked for some time.

Sending F2 (113) with this statement.

1 = 0R, UR, 5800,11694,1071,113

Is there an option in fsuipc4.ini I will have changed by mistake :oops:


Thank you for your answers


Sorry, what do you mean by "reverse order"? Order of what?


Rather than show me the encoded line in the INI file, for which I would need to refer to complex code to work out, please tell me what you are actually assigning in the Assignments tabs, which is where you should be working (not in the INI).


BTW if by F2 you are trying to send FS the "throttle decr" control, which is what F2 is usually assigned to, why not assign direct to Throttle Decr directly instead? Maybe you have changed the F2 assignment in FS, or some other addon might be using that keypress for something else. It is ALWAYS best both for that reason and for efficiency to assign to the control directly.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.