Jump to content
The simFlight Network Forums

Saitek Quadrant Axis fault

Recommended Posts

On my PMDG 737 I would like my left lever to work my spoiler, the next to work Throttle 1 and the third Throttle 2.  At one time this was working but after rearranging my controls I have a problem.

Whenever I move my spoiler it spools up both engines together as well and I cann't find any way of disconnecting this. The throttles work fine on their own using levers 2 and 3 as long as I do not move the first lever.  I have tried with a new FSUIPC4.ini file and starting a new profile with a different name from scratch to no avail.  My setup controls in FSX are all blank (apart from things like:- full stop = brake and p = pause etc).  What am I doing wrong??   As I have had it working at one time I feel I am missing something obvious.  Gradon

Link to comment
Share on other sites

Hi Thomas,

Thanks for your speedy reply.

I have never used that box in FS before but it seems all my problems are solved. Controls are not mixed up. Now all is working I assume I turn it back on!

Again, many thanks,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.