Jump to content
The simFlight Network Forums

fsuipc 4.937 and p3d v2.4 read write issues


Recommended Posts

First of all i would like to say thank you for the great programs ! I'm using paid versions of fsuipc and wide fs to run my simulator.

Fsuipc version 4.937

Widefs version 6.995

P3d v2.4

The issues I'm having are the following.

In p3d if I change 2d to virtual cockpit for some reason either fsuipc or p3d deletes my keys and button settings . I then have to reassign one (doesn't matter witch) and they all work again . until I changes views and they are gone again .

The other issue is the writing of offsets . In previous v2.2 and fsx versions I could assign engine fire flags and ice detection offset to illuminate engine fire lights and ice detector lights. If I do that now either in p3d or via the instructor station software by using engine fire or setting icing in clouds it generates an engine fire or icing( can see the smoke etc) but it does not want to activate my offsets for some reason ....

Link to comment
Share on other sites

First of all i would like to say thank you for the great programs ! I'm using paid versions of fsuipc and wide fs to run my simulator.

Fsuipc version 4.937

Widefs version 6.995

P3d v2.4

The issues I'm having are the following.

In p3d if I change 2d to virtual cockpit for some reason either fsuipc or p3d deletes my keys and button settings . I then have to reassign one (doesn't matter witch) and they all work again . until I changes views and they are gone again .

The other issue is the writing of offsets . In previous v2.2 and fsx versions I could assign engine fire flags and ice detection offset to illuminate engine fire lights and ice detector lights. If I do that now either in p3d or via the instructor station software by using engine fire or setting icing in clouds it generates an engine fire or icing( can see the smoke etc) but it does not want to activate my offsets for some reason ....

 

This looks familiar! I answered these questions already in another similar thread!

 

Pete

Link to comment
Share on other sites

Ok , ill go and look further!

 

Best regards Remco

 

It's your first message, late last night, with exactly the same title!

 

 

Imsorry, can anybody point me in the right direction cant seem to find it...

 

Read the answer to your first posting of exactly the same question. The thread was started by you with the same title!!!!

 

 

Let me add another question:

 

Offset 3366 (engine fire flag ) used to work fine , untill  p3d v 2.4. Now the read bit seems to work nut the write bit not... is there another way to trigger engine fire indications?

 

See my previous reply! Report the problem to L-M. It is not a change in FSUIPC.

 

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.