Jump to content
The simFlight Network Forums

FSUIPC let EZCA freeze over Europe

Recommended Posts



I am new to the forums, and I hope, you can help me!


First of all: Like the Title says, my problem is very, very strange... 


Some weeks ago, I switched from FSX to P3D v2.5.

The first week everything was fine, but then EZCA stop working, I couldn't change the views.

I have reinstalled Windows and P3D and everything was fine again.


That happend now 4 times.

Today I had this problem again and I startet again to search for the origin of this problem.


I did the following:

1) deleted the Prepar3d.cfg

2) deleted the controls (standard.xml)

3) deleted FSUIPC

4) deleted my custom default flight


and... It worked again...


Then I installed FSUIPC again... And it still worked! ... But not when I am flying in Europe.


I tried it at the following airports:

Where it works: Norfolk, Washington DC, Montreal, Vancouver, Los Angeles, Hong Kong, Dubai, Istanbul, Moscow

Where it doesn't work: London, Bergen, Frankfurt, Zurich, Vienna, Nurnberg, Munich, Salzburg


When I delete the FSUIPC4.dll, everything is fine... But I can't control my aircraft, because I have configured my controls over FSUIPC... 

I reinstalled, FSUIPC, deleted, the FSUIPC.ini and so on... But I can't get EZCA, FSUIPC in Europe running.


I don't know, what I can do...


I hope you can help me!


Thank you very much in advance (and sorry for my strange problem!)





Now I found out, that this problem appears not only when flying on a european airport.

Here I have uploaded a .kmz, where you can see a polyogon in Google Earth.

Inside this polygon the problem appears, outside not.




You're my last hope...


Thank you!




Ok, now I tried some different things, and I deleted FSUIPC. The problem appears, too, but some time later then if FSUIPC is installed...


Edited by MatthiasKNU
Link to comment
Share on other sites

  • 2 weeks later...

Ok, now I tried some different things, and I deleted FSUIPC. The problem appears, too, but some time later then if FSUIPC is installed...


You need to ask EZCA support. Make sure you are using a P3D compatible version.  It s evidently some sort of timing problem,and with FSUIPC installed the timing is different.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.