Jump to content
The simFlight Network Forums

EJet Panel


Recommended Posts

When I attemt to load the Ejets 175 or 195 on FS9, the main cockpit only displays gauges on a black screen. If I switch to the VC, random numbers and letters, like you see in the photo on the FAQ page, sit where the gauges should be. I've tried various combinations of uninstalling, redownloading, removing all FeelThere mentions from the computerm, and reinstalling, but nothing works. Someone help!

Link to comment
Share on other sites

the issue is related to faulty install of 'FSX's SP1 and/or SP2' so not sure why you are seeing the issue in FS9.


are you installing the FS9 version into FS9?  not the FSX version into FS9.


another suggestion is confirming your video card driver is up-to-date.


still another suggestion is ... do you have FS9 updated to FS9.1?

Link to comment
Share on other sites

Yes, everthing is current. The E175 panel works, its just the 195 that won't. I'm assuming the problem originated when I was attempting to add in a new livery and inadvertantly deleted the panel folder. I restored the folder from the recycle bin and that's  when the problems began. Prior to that, the panel worked fine. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.