Jump to content
The simFlight Network Forums

unable to register

Recommended Posts

I have installed FSUIPC several times.  I have used the same key each time and has worked but after a fresh fsx install when I put the code in it says 12 key invalid.  I have manually and copy and pasted the code from simmarket and get same results.  I don't remember or not but I thought it would show up in programs and features in my C drive but it doesn't show up.  It worked before but I had an issue with it not saving profiles correctly so I read and deleted the fsuipc.dll file and started it over with trusting the dll file.  Now it won't register.  What is going on?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.