Jump to content
The simFlight Network Forums

Latest module not recognizing P3D V3.1 location


Recommended Posts

Hello,

 

I am trying to install the new version 4.949 for P3D 3.1 but during the installation it keeps asking me for the location of my Prepar3d 3V. Don't know where to go from here. Can someone please help me?

 

It was working perfectly before I updated to P3D V3.1

 

I have a fully registered copy.

 

Thank you,

Pablo

Link to comment
Share on other sites

  • 3 weeks later...

Hello,

 

I am trying to install the new version 4.949 for P3D 3.1 but during the installation it keeps asking me for the location of my Prepar3d 3V. Don't know where to go from here. Can someone please help me?

 

It was working perfectly before I updated to P3D V3.1

 

I have a fully registered copy.

 

Thank you,

Pablo

 

I'm sure it cannot be asking for a version 3V.  Are you sure that's correct? 

 

Did you uninstall an older version of P3D perhaps, but left the install entries in the Registry?

 

When you say "it keeps asking" do you mean it loops, even if you cancel tat install stage? Each version will install separately, one after the other.

 

I can't really help further without seeing the Install log, please. You can paste it into a message here.

 

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.