Jump to content
The simFlight Network Forums

Fsuipc Prosim 737 MCP shows unregistered??


Recommended Posts

Since I installed WIDEFS and updated FSUIPC, Prosim737 MCP does not communicate wit FSX.

 

Status in Prosim737 MCP shows : "simulator connection: unregistered version of FSUIPC.

 

I do have a registered version of WIDEFS and FSUIPC as shown in FSX.

 

Show me the FSUIPC4.LOG file from the FSX Modules folder. You can paste the whole thing in a message here.

 

Pete

Link to comment
Share on other sites

tried to attach and paste log.... don't know how?

 

Oh dear. It is just text. Just look at the log in an editor, such as Notepad. Select the whole of it by dragging the mouse, Copy (Ctrl+Insert), then, in your message, position the cursor with the mouse and press Shift+Insert.

 

This is called "copy and paste" and it is a very useful technique to use in most things to do with file editing and messages!

 

Pete

Link to comment
Share on other sites

********* FSUIPC4, Version 4.927a by Pete Dowson *********
Running inside FSX
Module base=26270000
User Name="Ed van der Linden"
User Addr="evdlinden@tele2.nl"
FSUIPC4 Key is provided
WideFS7 Key is provided
       47 System time = 15/02/2016 12:40:22
       63 FLT UNC path = "\\VILLADECIBEL\Users\edcrazysticks\Documents\Flight Simulator X Files\"
       94 Trying to connect to SimConnect Acc/SP2 Oct07 ...
      110 FS UNC path = "I:\FSX\"
      437 Assuming running on Vista or later in compatibility mode!
      468 LogOptions=00000000 00000001
      468 SIM1 Frictions access gained
      468 Wind smoothing may be by ASN, not FSUIPC, if it is running
      468 Will switch smoothing action when ASN starts/stops
      468 G3D.DLL fix attempt installed ok
      468 SimConnect intercept for texts and menus installed ok
      468 SimConnect_Open succeeded: waiting to check version okay
      468 Trying to use SimConnect Acc/SP2 Oct07
      484 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0)
      484 Initialising SimConnect data requests now
      484 FSUIPC Menu entry added
      562 \\VILLADECIBEL\Users\edcrazysticks\AppData\Roaming\Microsoft\FSX\Previous flight.FLT
      562 I:\FSX\SimObjects\Airplanes\Aircreation_582SL\Aircreation_582SL.AIR
    23338 Aircraft="Aircreation582SL red"
    23338 System time = 15/02/2016 12:40:45, Simulator time = 12:40:18 (20:40Z)
    24321 Starting everything now ...
    24337 Using "C:\Program Files (x86)\GoFlight\GFDEV.DLL", version 2.2.3.0
    24337 GoFlight GF166 detected: 1 device
  1005645 Advanced Weather Interface Enabled
  1036128 System time = 15/02/2016 12:57:38, Simulator time = 12:40:26 (20:40Z)
  1036128 *** FSUIPC log file being closed
Average frame rate for running time of 9 secs = 30.2 fps
G3D fix: Passes 4390, Null pointers 0, Bad pointers 0, Separate instances 0
Memory managed: 9 Allocs, 9 Freed
********* FSUIPC Log file closed ***********

Link to comment
Share on other sites

********* FSUIPC4, Version 4.927a by Pete Dowson *********

 

Apart from the fact that you are using a VERY old version of FSUIPC, which hasn't been supported now since January 2014, over two years ago), the registration is good.

 

The current version is 4.949c and you need to update. If ProSim still doesn't like it, you'll need their support. Maybe you need to update Prosim as well.

 

My Prosim system is running fine, with modules spread over 6 PCs.

 

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.