Jump to content
The simFlight Network Forums

Linda and [E] VRI port 1 "com1" failed to open

Recommended Posts

Hi all,


I have recently downloaded Linda and installed this into my FSX Modules folder.


I bought the PMDG 737 NGX and am trying to set up my Saitek multi Switch panel, and auto pilot panel function to work on my aircraft with the PMDG.


I have followed videos, read the manuals and still have no luck.


I keep getting the error [E] VRI port 1 "com1" failed to open but on Linda my Com port says all ok.


Can someone please help, this is WAY harder than I thought.





Link to comment
Share on other sites

I have tried to find a linda forum and have had no luck.

Would you know where I can find this please.


I don't actually know there is a Forum, but there is a website -- I found it like anyone else could by Googling!


It's fs-linda.com. The picture there of the LINDA front end program does appear to have a Support Forum selection you can make, bottom right. Have you not tried that?





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.