Jump to content
The simFlight Network Forums

WIDE FS Just stopped connecting


Recommended Posts

Hi There

Been a very happy user for years of WIDE FS never had any issue

I have recently upgraded my router with Virgin and now I cannot get my WIDE FS to connect to P3D

All the network requirements are in order I have not changed any settings 

Log below

If you require any information whatsoever please dont hesitate to ask

 

Many Thanks in advance

Paul E Lee

WideClient Log [version 6.999y] Class=FS98MAIN *********
Date (dmy): 05/03/17, Time 17:21:34.601: Client name is FLIGHTSIMULATOR
      125 Attempting to connect now
      125 LUA: "C:\Users\Flight Simulator PC\Desktop\Wide Client\Initial.LUA": not found
      125 Trying TCP/IP host "DESKTOP-UQ3DM0S" port 8002 ...
      125 ... Okay, IP Address = 192.168.0.13
      234 New Client Application: "LRM" (Id=6404)
    21125 Error on client pre-Connection Select() [Error=10060] Connection timed out
    21125 Ready to try connection again
    22156 Attempting to connect now
    66187 Trying TCP/IP host "DESKTOP-UQ3DM0S" port 8002 ...
    66187 ... Okay, IP Address = 192.168.0.13
   132281 Trying TCP/IP host "DESKTOP-UQ3DM0S" port 8002 ...
   132281 ... Okay, IP Address = 192.168.0.13
   198312 Trying TCP/IP host "DESKTOP-UQ3DM0S" port 8002 ...
   198312 ... Okay, IP Address = 192.168.0.13
   264406 Trying TCP/IP host "DESKTOP-UQ3DM0S" port 8002 ...
   264406 ... Okay, IP Address = 192.168.0.13

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.