Jump to content
The simFlight Network Forums

FSUIPC 5 does Not start with P3D v4

Recommended Posts

My dll.xml reads... 

<?xml version="1.0" encoding="Windows-1252"?>

<SimBase.Document Type="Launch" version="1,0">
    <Name>FSUIPC 5</Name>

Link to comment
Share on other sites


3 hours ago, Alistair J Munro said:

I have just upgraded to latest version of FSUIPC 5. The installer reports everything ok, but doesn't load with P3d V4. No idea what might be wrong. Can anybody help?

Install log attached if that's any help.

I run P3D as an admin and installed as an admin also. 

FSUIPC5 Install.log

The first bit of the Install log file is missing?



  • Upvote 1
Link to comment
Share on other sites

Only have default Win 10 Defender. But I take your point, so I switched it off for a second, and tried a reinstall. No joy, the same 0 byte file.

FYI - It's the same in the FSUIPC documentation folder in Modules, all the PDFs are 0 byte files.

I've checked the permissions on e: and the P3D V4 folder, all fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.