Jump to content
The simFlight Network Forums

Unable to install FSUIPC5 - Access denied error

Recommended Posts


Have just reinstalled P3Dv4 (after full proper de-installation). Cannot get FSUIPC5 (paid version and latest V5.11)  to install: 

     Failed to place FSUIPC5.DLL into folder as "C:\Lockheed Martin\Prepar3D v4\Modules\FSUIPC5.DLL"
      Error 5 reported ("Access is denied. ")

Full install log attached.

Purchased from SimMarket Order No 1674677


Thanks for your assistance.

Keith Hodkinson


FSUIPC5 Install.log

Link to comment
Share on other sites

38 minutes ago, KeithHodkinson said:

     Failed to place FSUIPC5.DLL into folder as "C:\Lockheed Martin\Prepar3D v4\Modules\FSUIPC5.DLL"
      Error 5 reported ("Access is denied. ")

That's very odd. The Installer actually creates that folder with read/write access enabled. This has always worked.

Is there a Modules folder there already? Maybe something else created it, or it didn't get deleted when you last uninstalled?

Try these things:

1. Run the Installer in admin mode (right click on the EXE and select "run as ..." and select administrator. That should do it. If not:

2. If there is a modules folder, right click on it, select Properties, uncheck "Read-only" if it is set, then the "Security" tab, the "Edit" for the Group/user name, and add Everyone (if it isn't there), then when that's confirmed, check "Allow" for "Full control" and "modify" below.

If that doesn't work at all I can only think making the P3D folder itself accessible in the same way as in 2 above, but that's rather drastic.

I can say that such a problem has NEVER arisen before, in any version of FSUIPC since the Installer was first introduced. (Long ago it was a completely manual job).



Link to comment
Share on other sites

Thanks Pete for your very rapid response!

Have struggled with this for several hours. The initial problem was a rogue registry entry from my previous P3Dv4 installation which was misleading your installer as to the correct (new) installation path.  I think one of the things I must have tried to get your installer to work was to create manually the Modules folder. Once I deleted that and ran your installer again as Administrator.. BINGO!

Thank you, wishing you all the best!

Keith Hodkinson



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.