Jump to content
The simFlight Network Forums

Error: No FSUIPC entry to check (code 16)


 Share

Recommended Posts

18 minutes ago, dutchkip said:

Sorry to bother you with this, but am trying to install new version of FSUIPC5 v 5.12 and when I select check existing registration I get above error message.

Why are you checking it?  Are you unsure of your registration?

Most folks just use the "Not now" option when not entering a new Registration.

But I'll check ... maybe it's just a bug which has never been discovered because no one uses that option.

[LATER]

No, it is fine here. The log shows:

Checking FSUIPC registration ...
Registration check for FSUIPC5 was successful! (result code 00)


Looking ay your log, the result code simply means "No FSUIPC entry to check",  which in turn means there was no FSUIPC entry giving the Key in your FSUIPC5.Key file. Did you delete it before installing 5.12? You never need to delete anything when updating FSUIPC.

BTW 5.12 is replaced by 5.121 now -- please update. There were a couple of quite serious issues with 5.12.

Pete

 

Link to comment
Share on other sites

1 hour ago, dutchkip said:

Found your  zip file 5121a and moved dll file into odules folder and now FSUIPC shows up in add-ons tab.

5.121a is released with a full install in any case. It is the current release.

When you said this:

3 hours ago, dutchkip said:

Tried removing and installing several times but still not showing.

You never mentioned anything about FSUIPC "not showing", which is a completely unrelated matter to your described Install error on checking your registration. FSUIPC does not have to be registered to have it installed and showing in the Add-Ons menu.

So, the thread is confused and I still don't understand what this was about. I did ask what you meant by 

On 9/15/2017 at 3:07 PM, Pete Dowson said:

I tried with key separated into 3  4 digit blocks which still gave me code.

I asked:  "Sorry, Where are you entering a key? The "check" merely reads the KEY file and checks that it 's a valid registration."   So what were you doing? Why run a check in any case? And if the key was not being generated, how was it Registered cotrrectly now,  just by replacing the DLL? Or is it?

I'm afraid nothing in this thread makes any sense to me. :-(

Pete

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.