Jump to content
The simFlight Network Forums

FSUIPC not appearing in Add-on menu-Solved

Recommended Posts

Everything was working fine yesterday afternoon.  I tried a flight last night and had no working flight controls so I restarted the computer today.  I started FSX and had the same problem.  I went to the Add-ons menu and FSUIPC is not in the list.  I went to Modules folder and to the Install file.  It indicated that the version I had been running 4.957b was the most recent and that it successfully installed into FSX (log attached).

I shut down FSX, restarted and still no FSUIPC in the Add-ons menu and no flight control response (yoke, TQ and pedals).

Not sure what to try next..


Never mind- I had not performed a restart of the computer.  Doing so solved the problem.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.