Jump to content
The simFlight Network Forums
Algy

EJets Prepar3d version 4.1

Recommended Posts

Hi Alex

Yes I know about the glass shield, however I did manage to get it working by shifting my viewpoint in the virtual cockpit.

Previously, I had a fixed viewpoint, set up by Ezdok.

Shifting this viewpoint slightly, seems to have done the trick.

Cheers

Alastair

 

 

 

Share this post


Link to post
Share on other sites

Hi Jesus.

All of my virtual cockpit buttons/knobs etc worked ok, after initial  installation.

The only exception, as mentioned, was the engine start knobs.

I found that by shifting my viewpoint, slightly, I was able to get them working, also.

No problems with 'black' display.

Perhaps if you posted a screen shot, someone here might be able to help.

Algy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.