Jump to content
The simFlight Network Forums
Sign in to follow this  
Alecroberts

E-Jets V4.2 - ROLL/TRACK mode. Bug?

Recommended Posts

This happens to me sometimes, and more and more. After completing the FMC Flightplan and Perf Init I get the AP stuck in this mode when I turn on the flight director. I can't engage VNAV or LNAV. I can pick up LNAV and VNAV after the first way point until the start of the approach but then the ROLL/TRACK appears again and the flightplan is lost.

In the video the aircraft is on the ground 

I'm enjoying this aircraft so much. I hope I can fix this

 

Thanks in advance

 

 

Edited by Alecroberts

Share this post


Link to post
Share on other sites

looks to me as if something in your setup is causing the game to freak out.  are any of your controllers sending signals that may confuse the game?  unplug all controllers and see what happens.

also add that P3DV4.2 is causing all sorts of problems for plane developers as the new coding from 4.1 to 4.2 has caused all sorts of changes - 

 

 

Share this post


Link to post
Share on other sites

Thanks for the answer. I'm trouble shooting non stop. I was wondering if anybody else had the same issue.

A re-install has helped. Now I'll try with the VC mod and see if it's still ok

 

Thanks again

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.