Jump to content
The simFlight Network Forums

FSUIPC 5 won't install

Recommended Posts

Moved to Main Forum. Please ask questions related to FSUIPC always in Main Forum!


I hope someone can help.  I have just purchased FSUIPC5 for Prepar3d V4 on a newly built pc.  This PC is a very high specification with Windows 10. I have installed Prepar3d V4  (VERSION 

I have tried to run the FSUIPC5 installer executable file (with and without administrator) and the following message is returned:  "the app will not run on your pc"

I have run P3D twice (but not completed a flight).  Thought I would use FSUIPC to set up hardware first.

I have run FSUIPC4 on my old pc for many years.

Advice would be welcome.






Link to comment
Share on other sites

Hello Thomas

Thanks for your swift reply. I did unzip the file.   I have now solved the problem.  It was my Norton Antivirus software that was putting the executable file into quarantine. I restored this file and FSUIPC5 has now installed.

Thanks again.





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.