Jump to content
The simFlight Network Forums
Tomas Mateus

E-jets V2 (E195) P3DV4.3

Recommended Posts

So! As a previous costumer of the E-Jets for FSX I bought this product a while ago. Recently, 100% of my flights in it result in a CTD, always about 10 minutes into the flight. Sim just freezes for about a second and closes down with nothing ot present on the Event Viewer. I did reinstall the E-Jets and ended up with exactly the same problem.

I need help!

 

Regards,

Share this post


Link to post
Share on other sites

Is the 175 working?

There are some reported issues with 4.3.

4.2 was stable but it seems that the code 'improvement' in .3 is causing add-on problems.

Share this post


Link to post
Share on other sites

Have not tried the 175. Is there any fix incoming for these bugs in 4.3? Are the devs active?

 

It is weird because I flew this bird many times in 4.3 never having this problem. Now I have it every single time.

Share this post


Link to post
Share on other sites
1 hour ago, Tomas Mateus said:

It is weird because I flew this bird many times in 4.3 never having this problem. Now I have it every single time.

What changed on your system as it worked before?  The Ejet code has not changed.

Share this post


Link to post
Share on other sites
42 minutes ago, Tomas Mateus said:

Not much. Maybe windows update stuff?

Anything can do it (or not).  This is the world of Windows OS.  Also consider other add-ons.

 

When you uninstalled you did confirm all feelThere files, folders and xml entries we're removed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.