Jump to content
The simFlight Network Forums
Sign in to follow this  
kanoasurf

ERJ 145 FMS - two problems

Recommended Posts

Hi

I have the database navigraph updated but the FMS does two things wrong:

  1. Although the valid dates for the database show that it is up-to-date, it shows up in red instead of green... ?
  2. No matter how I save the flightplan within the aircraft, I mean only using the FMS, I can't re-call it; always comes up with "FLP contains invalid wpt"

Any advice

Thank you

Kano

(I use P3Dv4.3)

Share this post


Link to post
Share on other sites

They weren't.

The second point, the "FLP contains invalid wpt" error happened right after I bought the ERJ145 the other day, with no new database or anything. Only then I tried the navigrapgh update, which didn't resolved the issue and in addition, shows the right dates but in red, now for no apparent good reason.

So before going to them, I would like to know why I got the "FLP contains invalid wpt" in first place right out of the box

Thank you

Kano

 

Share this post


Link to post
Share on other sites

Try saving flightplan without runway assignments.  If that doesn't work try without runway and SID/STAR.

 

Essentially remove data in attempted to find data point(s) causing issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.