Jump to content
The simFlight Network Forums

fsuipc 5 install problem

Recommended Posts

hello pete,


here is a the report after intsall:


Installer for FSUIPC5.DLL version 5.15

Looking in registry for Prepar3D v4 install path:
     HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\Prepar3D v4
... >>>  OK! FOUND Prepar3D v4!  <<< ...
     AppPath=C:\Program Files\Lockheed Martin\Prepar3D v4\

AppPath="C:\Program Files\Lockheed Martin\Prepar3D v4\"
Checking version of the Prepar3D v4 EXE:
... Version  (Need at least
Checking if there's already a version of FSUIPC5 installed as:
       C:\Program Files\Lockheed Martin\Prepar3D v4\Modules\FSUIPC5.DLL
... Version 5.150 found.
C:\Program Files\Lockheed Martin\Prepar3D v4\Modules folder already exists.
Okay -- installed FSUIPC5 into "C:\Program Files\Lockheed Martin\Prepar3D v4\Modules\FSUIPC5.DLL"
Looking for the current user's Application Data path:
... found as "C:\Users\nico\AppData\Roaming"
Now finding \Lockheed Martin\Prepar3D v4\Prepar3D.CFG for all users, including this one
Looking in "C:\Users\All Users\AppData\Roaming"
 ... No Prepar3D.CFG there
Looking in "C:\Users\Default\AppData\Roaming"
 ... No Prepar3D.CFG there
Looking in "C:\Users\Default User\AppData\Roaming"
 ... No Prepar3D.CFG there
Looking in "C:\Users\nico\AppData\Roaming"
Found Prepar3D.CFG in "C:\Users\nico\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.CFG"
Now checking DLL.XML ...
... There is a previous DLL.XML, checking for FSUIPC5 section.
No previous FSUIPC5 entry found, so adding it now ...
Cannot edit the DLL.XML file to activate FSUIPC.

It is a new installation of p3d in a new computer with windows 10. I run the installer after running once p3d.

Could you help mùe with this issue?





I have fixed the problem, just remove the DLL.XML annd reload the intsll programm..

Link to comment
Share on other sites

17 hours ago, niokilt said:

I have fixed the problem, just remove the DLL.XML annd reload the intsll programm..

But with a new install of P3D on a new PC, there shouldn't have been a DLL.XML.  Whatever was there in that name was evidently a corrupted file in any case.

Anyway, glad you fixed it. Otherwise I'd have asked to see the file.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.