Jump to content
The simFlight Network Forums
Sign in to follow this  
lufty2701

Device not recognized

Recommended Posts

Hello,

 

I run Prepar3D v4.4 with FSUIPC 5.15. I have a problem with my Logitech G29 wheel. Prepar3D and every other game would recognize it but FSUIPC won't. When I scan for buttons are axis nothing happens. I have tried using the JoyIDs but without help. Also, no buttons or axis are assigned to this wheel from Prepar3D itself. I couldn't find a solution from past topics so I am posting here. Sorry if it was already answered. 

Log attached.

 

Thanks,

Maksim

FSUIPC5.log

Share this post


Link to post
Share on other sites

Hi Maksim,

could you please also post your FSUIPC5.ini and FSUIPC5.JoyScan.csv files please, both also located in your Modules folder.

Thanks,

John

Share this post


Link to post
Share on other sites

Hi,

is this still an issue?

you have the same Joy id number (2) assigned to both your wheel and throttle, but I guess you already know this. What do you mean by ' I have tried using the JoyIDs but without help'?  What is your issue with JoyIDs?

You can also try editing your INI file to assign a new Joy ID number, as explained in this (and other) post:

Cheers,

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.