Jump to content
The simFlight Network Forums
acamp04

PMDG QOTSII 744 Fuel Control Switches

Recommended Posts

Hi! I've been having some issues setting up the fuel control switches for the PMDG 744 on my TM Warthog. I'm trying to control 4 fuel control switches with 2 switches on my throttle. I want to have one switch control switches 1 and 2, and then the second switch control switches 3 and 4. I've tried using mouse macros to do this, but I've had no success there. Then I tried using the custom control numbers with the same result. Whenever I edit the ini file and add another command to the same switch, then save, and then try it in the sim, for some reason the ini file gets changed to just one command instead of the two I typed in. For example:

This is what is written before I try it in the sim.

24=P1,15,C70600,0     -{Custom control: <70600>}-
25=U1,15,C70600,1     -{Custom control: <70600>}-
26=P1,15,C70600,0     -{Custom control: <70601>}-
27=U1,15,C70600,1     -{Custom control: <70601>}-
28=P1,16,C70602,0     -{Custom control: <70602>}-
29=U1,16,C70602,1     -{Custom control: <70602>}-
30=P1,16,C70602,0     -{Custom control: <70603>}-
31=U1,16,C70602,1     -{Custom control: <70603>}-

Then when I try it in the sim the only control switches that move are 1 and 3, and the ini file looks like this afterwards. 

24=P1,15,C70600,0     -{Custom control: <70600>}-
25=U1,15,C70600,1     -{Custom control: <70600>}-
26=P1,15,C70600,0     -{Custom control: <70600>}-
27=U1,15,C70600,1     -{Custom control: <70600>}-
28=P1,16,C70602,0     -{Custom control: <70602>}-
29=U1,16,C70602,1     -{Custom control: <70602>}-
30=P1,16,C70602,0     -{Custom control: <70602>}-
31=U1,16,C70602,1     -{Custom control: <70602>}-

I'm not sure I just misunderstand how to edit the ini correctly, but from the other posts I've read on the subject this is what they seem to be suggesting. Any help would be appreciated!

Share this post


Link to post
Share on other sites

The text between the '-{..}-' characters are comments to make the ini file more readable. As you are not changing the controls, the comment is being re-written to the specified control. You just need to change the actual controls, so it would be:

24=P1,15,C70600,0     -{Custom control: <70600>}-
25=U1,15,C70600,1     -{Custom control: <70600>}-
26=P1,15,C70601,0     -{Custom control: <70601>}-
27=U1,15,C70601,1     -{Custom control: <70601>}-
28=P1,16,C70602,0     -{Custom control: <70602>}-
29=U1,16,C70602,1     -{Custom control: <70602>}-
30=P1,16,C70603,0     -{Custom control: <70603>}-
31=U1,16,C70603,1     -{Custom control: <70603>}-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.