Jump to content
The simFlight Network Forums


Recommended Posts

Hey all,
I have quite the same issue everyone else here has run into, my game crashes after giving me an error message.
my fsx-se download in in D drive. perhaps thats the problem? Also, my FSUIPC4.INI file is blank. The error message produced by FSUIPC is as follows:

********* FSUIPC4, Version 4.977 (24th November 2021) by Pete Dowson *********
Windows 10 Enterprise 64 Bit reported as Build 19044, Release ID: 2009 (OS 10.0)
fsx.exe version = 10.0.62607.0
Running inside FSX Steam Edition on Windows 10
Module base=5F370000
User Name=""
User Addr=""
FSUIPC4 not user registered
WIDEFS7 not user registered, or expired
       32 System time = 27/11/2022 07:57:01
       32 FLT path = "C:\Users\hp\Documents\Flight Simulator X - Steam Edition Files\"
       32 ------ Module Version Check ------
       32        acontain.dll: 10.0.62607.0
       32             api.dll: 10.0.62607.0
       32        controls.dll: 10.0.62607.0
       32      fs-traffic.dll: 10.0.62607.0
       32             G3D.dll: 10.0.62607.0
       79        language.dll: 10.0.62607.0
       79            sim1.dll: 10.0.62607.0
       79        visualfx.dll: 10.0.62607.0
       79         weather.dll: 10.0.62607.0
       79          window.dll: 10.0.62607.0
       79 ----------------------------------
dunno why it doesnt have more entries.
Have tried to reinstall all 3 simconnects and FSUIPC but no luck 😞



Link to comment
Share on other sites

On 11/27/2022 at 4:12 AM, Saad U said:

fsx.exe version = 10.0.62607.0

What version of FSX is this? The latest version of FSX-SE should be 10.0.62615.0 (excluding the latest beta) - can you see if you need to update (but not to the beta!)?

On 11/27/2022 at 4:12 AM, Saad U said:

Have tried to reinstall all 3 simconnects and FSUIPC but no luck 😞

You need SimCommect for version 10.0.62607.0 - did you install that one (successfully)? This does look like a simconnect issue. After you have checked if there is an FSX-SE update, can you try re-installing FSUIPC4 and try again. If you get the same issue, please show me the InstallFSUIPC4.log file.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.