Jump to content
The simFlight Network Forums
WGMD54

PMDG 737 rudder panels frozen in flight

Recommended Posts

Folks, hi,

Some strange phenomena, just on the PMDG 737: during taxi the tiller and pedals are moving in sync so no problem. Once airborne the rudder (outside view) is moving fine but the rudder pedals are not showing any motion. 
Sim is P3D v4.5.12.30393 incl. FSUIPC, the paid version. Other add-on's (Maddog, Dash, A2A) are functioning properly.

I deleted the FSUIPC.ini and arranged all axis in the sim: no change unfortunately. Reinstalling both FSUIPC and the 737 NG also showed no improvement.

Some more info: once airborne and running 'yaw damper off' (which is of course not normal airplane management) the rudder panels are moving like they should.

Any clue where to look for ... ?

Thx and regards,
Willem

 

 

Share this post


Link to post
Share on other sites
2 hours ago, WGMD54 said:

Some strange phenomena, just on the PMDG 737: during taxi the tiller and pedals are moving in sync so no problem. Once airborne the rudder (outside view) is moving fine but the rudder pedals are not showing any motion. 

Sorry, do you mean you operate your rudder pedals and this has the proper effect on the aircraft, but the picture on screen inside of the in-cockpit rudders aren't moving?

If that's the case then it is a question for PMDG, as the graphics are theirs.

2 hours ago, WGMD54 said:

I deleted the FSUIPC.ini and arranged all axis in the sim: no change unfortunately

Definitely a question for PMDG then.

Pete

 

Share this post


Link to post
Share on other sites

Correct Pete! And thx for yr quick reply.

Rudder is arranged via the Z-axis of the joystick. The 737 indeed works fine, the frozen pedals are an optical problem.
The only issue I can think of is that I've been fooling around earlier with the FSUIPC settings in order to arrange 'something' with the tiller/pedals of the Dash. The Q400 tiller is a bit difficult to operate.

'Turning off the yaw damper' was suggested by PMDG. But I'm puzzled re the possible link with the frozen pedals.

Regards,
Willem

 

Share this post


Link to post
Share on other sites
1 hour ago, WGMD54 said:

I've been fooling around earlier with the FSUIPC settings

There's really nothing in FSUIPC which will change any visuals. Perhaps you need to ask PMDG why turning off the yaw damper restores the viisble pedal movement?  They did suggest that after all. Maybe it's the way they've similated it? 

Pete

 

Share this post


Link to post
Share on other sites

That was my impression as well Pete. And scanning the FSUIPC user guide resulted in an 'afirmative'.
I really don't see the logic behind the yaw settings and the pedals freezing so will check via the PMDG forum.

Thx for your help and regards,
Willem   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.