Jump to content
The simFlight Network Forums

Can't activate autopilot (AP) - EMBRAER E-JETS E170 AND E190 V3

Matt Bacher

Recommended Posts

Hello there,

Unfortunately I can't activate the autopilot by pressing the "AP" button on the Glareshield Guidence Panel.

Yaw damper is on and I'm within the profile of the flight director. It switches off instantly with aural warning plus indication on the Flight Mode Annunciation sub-display (primary flight display).

What I'm doing wrong here?

Thanks a lot!


Edited by Matt Bacher
Link to comment
Share on other sites

1 hour ago, Matt Bacher said:

Okay, I'll check internal axis assignments of P3D first (all of them should be deleted but you never know) and if it's still not working I'll reinstall and report back.

So far, thanks for you help!

Still not working. Could the developer be so kind and join this topic?

All other aircraft are working so it must be something specific....

Link to comment
Share on other sites

when i wrote 'trimmed' i mean that the yoke is in the centered position.  no yaw, bank or pitch.  the plane must be climbing, descending, banking in a trimmed configuration with the yoke centered.

23 minutes ago, Matt Bacher said:

Could the developer be so kind and join this topic?

I'm part of feelThere ... been part of the team for 15 years.  the most recent example: i wrote most of the manual for the Ejets .

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.