Jump to content
The simFlight Network Forums

FSUIPC5 not working on P3Dv4

Recommended Posts

*** Moved from FAQ to main Support Forum ***


I had a problem with my IVAO MTL, but I fixed this problem, but since I have fixed this problem, FSUIPC5 (that was working before) doesn't want to work.(My tracker or my weather engine can't connect to my sim) I have tried more than 5 times to reinstall FSUIPC5, but it is still not working...

Can someone help me?

Edited by John Dowson
Moved to support forum
Link to comment
Share on other sites


you posted in the FAQ section - please post support requests in the main forum.

Usually such issues are caused by incorrect permissions - can you check that if you are running your sim with administrator privileges then you are also running your other apps with the same privileges. Please check that first. If thats not the issue, more information is required - your FSUIPC log file for a start, and the errors you are getting from the apps trying to connect.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.