Jump to content
The simFlight Network Forums

Recommended Posts

*** Moved from FAQ section to main support forum ***

Hello, I'm currently trying to get my joystick calibrations done but when i set 1 axis  and try to do the 2 others I get a ring back tone and the the axis stays the same I've tried the Ailerons throttle, Elevators and rudder with the same issues. I've tried resetting and reloading several time.  I have the the current version and all drivers are updated.  Looking for assistants to fix this issue.

 

 

 

 

Edited by John Dowson
Moved to support forum

Share this post


Link to post
Share on other sites

First, you posted in the FAQ section. This section is not regularly monitored for new posts so please post all new support requests in the main support forum. I have moved this post for you.

Are you pressing the 'Rescan' button to set a different axis? If so, and the axis doesn't reset/change, then that axis may be "jittering". If this is the case, you can click the 'Ignore Axis' button to ignore that axis while you assign other axis.

There is also a section in the User Guide entitled 'The Easy Step-by-Step Way to Calibrate Your Controls'. Please review this if you have not done so already.

Cheers,

John

Share this post


Link to post
Share on other sites

Thanks I figured I would just delete the files from the FSX folder and reload the program which worked after it auto patched.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.