Jump to content
The simFlight Network Forums

Solved: Can't execute FSUIPC7 - system error


dwilliams
 Share

Recommended Posts

SOLVED: I'm in a bit of a loop. When I execute FSUIPC7 I get the System error "VCRUNTIME140_1.dll not found"... Advice online suggests re-installing the Visual C++ Redistributable 2015, which I did but to no avail. I was able to download the MFS SDK with no problem. Any suggestions much appreciated.

Solution: I found the dll online and copied it to the SYSTEM32 folder.

Link to comment
Share on other sites

  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.