Jump to content
The simFlight Network Forums

Tiller Problems Since FSUICP6 update


Recommended Posts

Hello,
I have had problems adjusting the tiller since yesterday. I got p3d 5 and bought FSUICP6 and wanted to use it for p3d 4 and 5. I use the Tiller with Rz axis of my T16000M. I first transferred my settings to fsuicp6 by keeping the ini. That worked quite well at first, but at some point the Tiller stopped working. e.g. with fslabs A320 I can only get the tiller to run via the P3d, the Axis Steering set. The MCDU settings are ok. This does not work with PMDG aircraft either. I also reinstalled FSUICP, no success. I installed and tested fsuicp5 again on p3d4. I also tried to assign the tiller to other hardware, but it doesn't work either. I removed all USB plugs except the joystick, nothing. The p3d controls are completely empty because otherwise I only use FSUICP.

Edit Now it works, i dont know why oO

Edited by Diogenes84
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.