Jump to content
The simFlight Network Forums

Sim rate


Recommended Posts

Hi,

 

I'm using Prepar3d V5 and I've set a joystick command to increase the simulation rate, and one to decrease. 

The problem I have is that in VR, I often overshoot the number of times to press decr, and then end up accidentally in half speed wondering what has happened.

Is there any way to assign a command to just set the simulation rate to 1?

Thanks,

James

Link to comment
Share on other sites

3 hours ago, severniae said:

Is there any way to assign a command to just set the simulation rate to 1?

There is a control "SIM RATE SET" which should do it. It never did anything in FSX, but you could see if it now works in P3D. I'm not sure what the parameter should be though. Whilst 1 sounds sensible, internally a sim rate of 1 is represented by 256, so it may well be 256. the larger number was to allow fractional sim rates -- like your 1/2 which would be 128.

Assuming it still doesn't work, which is likely, then really you just need to be more careful to press your assigned button just the once -- I assume you've not set it to repeat?

Pete

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.