Jump to content
The simFlight Network Forums


Recommended Posts

Hello to you,

FS2020 installed - Vrinsight installed - Saitek OK - Linda too

But I run into Fsuipc7.

When it is launched I have the right to the msg

"Code execution cannot continue because VCRUNTIME140_1.dll was not found. Reinstalling the program may resolve this problem."

What I did 4 times with the same result.
I read the read me correctly but:
1 => I cannot find these files on my computer.
(new installation of Window10)
2 => when I go to https://support.microsoft.com/en-us/topic/the-latest-supported-visual-c-downloads-2647da03-1eea-4433-9aff-95f26a218cc0

I have the choice between 3 files (x86, X64 and ARM64).
which one should I take?

Thank you for your help
C Picard

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.