Jump to content
The simFlight Network Forums

FSUPIC 6.012 w/P3d v5.1 HF1 - Sim is: P3d v4


Recommended Posts

I believe I had completely removed all remnants of P3d v4 yet, FSUIPC 6.012 says Sim is: P3d v4. 

Everything seems to be functioning normally in v5, just curious why FSUIPC doesn't recognize v5.

Link to post
Share on other sites
11 hours ago, bhorv67 said:

I believe I had completely removed all remnants of P3d v4 yet, FSUIPC 6.012 says Sim is: P3d v4.

It should recognise v4 as v4 and v5 as v5. If FSUIPC6 is installed and working, it must have detected the correct version. Where does FSUIPC say the sim is P3Dv4?

The latest official version is 6.0.13 (there is also a 6.0.14b version available with support for up to 128 buttons per controller), so please download that and re-install and see what version that detects. Show me your Installation log if it detects the wrong version. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.