Jump to content
The simFlight Network Forums

MSFS won't load when I have FSUIPC installed.


OriginalPenguin
 Share

Recommended Posts

That sounds very strange....Do you have the FSUIPC WASM module installed in your MSFS Community folder? If so, first try moving that out of the Community folder.
If you still have issues, re-install FSUIPC7 but without the Auto-start component, and try starting FSUIPC7 manually either before or after you start MSFS to see if that works. Let me know and we can go from there.

Do you have anything else installed in your MSFS Community folder?

Link to comment
Share on other sites

I moved the WASM module from my community folder and now the game loads! Thank you! 

But I assume I need that module :S 

As for my other community mods, I have: 
Britten BN2
F14
FBW A320
GeeBee R3
Airbus H135
Mobiflight 
DC6
F22A

A330
Aerosoar Discus
Aircraft Carrier Group
Toolbar Pushback
C172 Amphib
Savage Gravel
NoHandleBar
Kinetic Panel
Grumman Goose
 

Link to comment
Share on other sites

6 minutes ago, OriginalPenguin said:

I moved the WASM module from my community folder and now the game loads! Thank you! 

Ok, that is interesting. Are you using the latest version of FSUIPC7, v6.2.10? If not, please download and install that version and try again.

7 minutes ago, OriginalPenguin said:

But I assume I need that module :S 

Only if you are using it, i.e. are using hvars/lvars or calculator code in FSUIPC7 (or in any other FSUIPC WASM clients).

This is the first I have heard of an issue with the FSUIPC WASM module. If you have an FSUIPC_WASM.log file (from when MSFS hung), can you please show me that (it will be under the folder AppData\Roaming\Microsoft Flight Simulator\Packages\fsuipc-lvar-module (for Steam installs, and think its similar in MSFS store installs, but check the Advanced User guide if you can't find it).

There could be an issue if one of the other items in your Community folder is using the same event IDs as the FSUIPC WASM. If this is the case, you can change the event ids used in FSUIPC/FSUIPC WASM 0 by using ini parameters for both the WASM and the WAPI (which is embedded into FSUIPC7). Details are in the Advanced user guide.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.