Jump to content
The simFlight Network Forums

Issues with registration

Arcangelo Zurlo

Recommended Posts

34 minutes ago, Arcangelo Zurlo said:

I solved the registration issue (the problem was the file msvcp140.dll not found), but, when I run MSFS, I get the following error:

FSUIPC7.exe application error - It's impossible to correctly run the application (0xc0000022).

How can I solve?

Both the missing dll and the application error are due to missing VC++ redistributables. You need to re-install the combined VC++ redistributables for 2015, 2017 & 2019.

Please see the provided README.txt (in the zip file you downloaded), section Problems running FSUIPC7.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.