Jump to content
The simFlight Network Forums

Can not rendering P3D V5.2


Recommended Posts

Hi

I have purchsed FCRV4.5 at simmarket recently.

My sim is P3D V5.2 (5.2.22.27615) on windows11. 

I have got replay on normal recording successfully with "p3dx enhanced version.exe".  Then I have tried to have rendering that is new of V4.5.

Starting p3d, then I have clicked rendering in p3d's add-on menu, however recording did not start but warning as attached file appeared even though sim is ready to fly.  That says "simulator window not detected~~~~~".

I have watched this forum if something similar phenomena is there, and found one topic saying "Rendering no SimWindow" in May.  However no answer was made on this topic.

Is there any ways to have rendering? 

Any advice would be appreciated.

rendering error.jpg

Link to comment
Share on other sites

Thank you FabioMerlo for your quick reply.

I have got another screenshot that you mentioned.

However, file size became so big than allowed.   I have tried to decrease the size, but figures in the shot became so blurr.

Anyway please refer to the attache file.  I do not understand what you would like to from this shot.  I could see the paragraph saying "Flight control replay connected....." with green fonts.

Is this suitable for you?

render_error_small.jpg.c5ec66fb0f4ae33235d30c77d651d2de.jpg

Link to comment
Share on other sites

While waiting for your comment, I have checked how could I record the flight for another vehicle.

I found that p3d default vehicle of commander 114 was OK, QW787 was OK too, however, PMDG 737 NGXu and 777 ER were not.

Replaying of QW B787 was so fantastic that I could see the motion of deflection of the wings so realistic, thank you for FCR. 

In case of PMDG, I could see the texit "Recording~~~" on the main menu of FCR after clicking record button and choosing the folder to be stored.  However nothing was recorded.  No wx file nor xml file like other vehicle too.   I could see the five files on each QW787 and Commander 114 in the specified folder for recording those are ***USEPLANE.fcr, ***USERPLANE.fxml, ***USERPLANE.wx, ***USERPLANEinitial.xml, and ***USERPLANEinitial.wx.

Is there any improper manner of mine?

Hoping to have your advice.

 

 

 

Link to comment
Share on other sites

Today, I have tried to check  "flightcontrolreplay.exe" instead of "flightcontrolreplayp3dx.exe" for PMDG B738NGXu.

Recording was seemed to be successfull, and I could see 5 files on this recording in the specified folder as same as for other vehicles  as said in my former post.

Replay itself was OK but no animation for gear and etc.   Gears remained being deployed while gear up condition during the take off.   Of course having read your document that said P3D should be killed and restart by default condition before replaying of PMDG's, I have followed this procedure.

Therefore, at the moment, I could record and replay the flight correctly for the vehiles of default, QW787, majestic Q400, and Carenado DO228.   PMDG (B738NGXu, B777ER)is only vehicles for which I could not record in satisfied  manner.

I wish my tryout could be some refference for you.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.